cineSync comes with a number of common OpenColorIO (OCIO) colour profiles that can quickly be applied via the Tools menu.

Please note: OCIO settings are not synchronised during a sync review, as the settings are display dependent. However, each participant in a sync session could load the OCIO file independently.

All files added will have an sRGB Input apart from EXR files which will have linear Input.

To quickly change an Input / Output for a file, simply select the required selection from the dropdown menus.

This will only be applied to the active file, and it is not synchronised.

Other OCIO profiles can be loaded via the ‘Colour Grading’ window.

You can open the ‘Colour Grading’ window from the Tools menu.

To load an OCIO profile, click Select and navigate to the required profile.

For the OCIO file, all the elements will be greyed out till the file is added.

Once you have selected the OCIO profile, it will define all the parameters.

You can either select the Input / Output from the OCIO settings in the ‘Colour Grading’ window or again use the quick access dropdowns via the View menu, which are updated to list the selected OCIO options.

The profile is applied across all the files in the playlist.

Once the Clear button has been clicked, the OCIO profile will be removed, and the dropdown menus via the Tools menu will re-list the colour transforms that come with cineSync.

And If you would like to Reset to Env (environment variables), there is also a button for that.

Please note: Currently, it is not possible to load additional Lut-s above the OCIO profile.

Did this answer your question?